TBC Model Viewer?
 
Notifications
Clear all

TBC Model Viewer?


Taladril
Posts: 81
Admin
Topic starter
(@taladril)
Member
Joined: 9 months ago

Does anyone know of a TBC model viewer? I have the classic one but with tbc hopefully coming out I wanted to play around with a tbc version. Maybe some of you longer term players have it sitting around in your archives.

8 Replies
teebling
Posts: 1611
(@teebling)
Noble Member
Joined: 11 months ago
Reply
Pippina
Posts: 1045
Moderator
(@pippina)
Member
Joined: 2 years ago

oh shit, that thread you linked answers a lot of questions I had about model viewing Teebs. I'm gonna check it out after this scarab lord grind is over and play around with those tools a bit.

Reply
Taladril
Posts: 81
Admin
Topic starter
(@taladril)
Member
Joined: 9 months ago

Thanks teebling I'll try those out!

Reply
Taladril
Posts: 81
Admin
Topic starter
(@taladril)
Member
Joined: 9 months ago

Unfortunately it didn't seem to work. I tried every iteration of file options in the config file and no dice.

Reply
teebling
Posts: 1611
(@teebling)
Noble Member
Joined: 11 months ago

Unfortunately it didn't seem to work. I tried every iteration of file options in the config file and no dice.

I’m not sure but if you get hold of the one for Cata I think it has an option to view pre-cata models which should cover most things you would want to extract from TBC.

Reply
Buki
Posts: 6
 Buki
(@buki)
Active Member
Joined: 2 years ago

The first version (0.5.09d) teebling linked appears to work fine. I had to manually edit the config.ini file to point to the right location as the built in mpq load order menu wasn't working.

Path=C:\Games\Wow Legacy\World of Warcraft\Data\

Reply
Melderon
Posts: 1
(@melderon)
New Member
Joined: 2 years ago

The first version (0.5.09d) teebling linked appears to work fine. I had to manually edit the config.ini file to point to the right location as the built in mpq load order menu wasn't working.

Path=C:\Games\Wow Legacy\World of Warcraft\Data\

Got it to work but I can't seem to apply armor to characters. At least not chest and legs. Is this an issue on my end or can anyone else replicate it?

Reply
Buki
Posts: 6
 Buki
(@buki)
Active Member
Joined: 2 years ago

Equipment appears to load fine in it. You could try extracting the csv files again as this is how the software knows what model/texture to load for what item.

https://imgur.com/a/q8ZSUyR

Reply
Scroll to Top